Planned Maintenance
Incident Report for Pixelvise
Resolved
This incident has been resolved. All systems are now back online and operational.
Posted Jul 28, 2020 - 10:47 UTC
Identified
The server (ATLAS-I) and platform is undergoing a planned maintenance with security updates/software patches between 12:30 PM to 16:00 PM IST. During this period of time Pixelvise services such as access to the website, customer portals, billing system and support desk will be unreachable. Email services may also be affected. We will post an update when the issue is resolved at pixelvise.com/status and our Twitter Handle: @Pixelvise
Posted Jul 28, 2020 - 08:03 UTC
This incident affected: Pixelvise Platform, Web Server (Node-A), Web Server (Arch-A), Billing System, Support System, and Web Server (Atlas-I).